  
   
 
 
     
 
 

    
 









 
 








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newsadvance.com/content/tncms/live/" />
<meta name="keywords" content="caleb homesley, second half, assist, sport, basketball, rebound, lead, myo baxter-bell, flame" />
<meta name="news_keywords" content="caleb homesley, second half, assist, sport, basketball, rebound, lead, myo baxter-bell, flame" />
<meta name="description" content="From staff reports" />
<meta name="author" content="From staff reports" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3113" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_90d668b2ee3a0975df39f54a3f466090" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newsadvance.com/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg?crop=400%2C225%2C0%2C87&amp;resize=400%2C225&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="225" />
<meta property="og:title" content="Homesley takes over in second half as Liberty tops FGCU in ASUN opener" />
<meta property="og:description" content="From staff reports" />
<meta property="og:site_name" content="NewsAdvance.com " />
<meta property="og:section" content="LU Sports" />
<meta property="fb:app_id" content="327783079478" />
<meta property="article:publisher" content="http://www.facebook.com/newsadvance" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsadvance" />
<meta name="twitter:image:alt" content="Liberty University orb" />
<meta name="parsely-title" content="Homesley takes over in second half as Liberty tops FGCU in ASUN opener" />
<meta name="parsely-link" content="https://www.newsadvance.com/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg?crop=400%2C225%2C0%2C87&amp;resize=400%2C225&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2020-01-02T19:27:00-05:00" />
<meta name="parsely-section" content="sports/college/liberty_university" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="64e72a59-3aa5-5b15-b231-fa3cc28890d5" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1575572715"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1575572715"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":293}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2480,1864,1125,2501", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1575572715"></script>
<script>/*<![CDATA[*/ var field59 = field59 || {}; field59.ipo = { "global": { "dfpConfig": { "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/167885573/newsadvance_video&description_url=http%3A%2F%2Fnewsadvance.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x360|640x480|400x300&cust_params=keyword%3D{keywords}%26category%3D{categories}&ciu_szs=300x250&unviewed_position_start=1" } } }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["caleb homesley","second half","assist","sport","basketball","rebound","lead","myo baxter-bell","flame"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '349445237090'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Homesley takes over in second half as Liberty tops FGCU in ASUN opener | LU Sports | newsadvance.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #17204C; } .fixed-nav #main-navigation { background-color: #17204C !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #17204C; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0071BD; }#site-header-container{ border-bottom: 3px solid #0071BD; }#site-footer-container{ border-top: 3px solid #0071BD; } .tnt-bg-accent { background-color: #0071BD; } a .tnt-caret-down { color: #0071BD; } .block-title .block-title-inner { border-color: #0071BD; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0071BD; } .form-control:focus { border-bottom-color: #0071BD; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newsadvance.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/4cb81234-5e69-11e6-891f-8753203425ac.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.newsadvance.com/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Homesley takes over in second half as Liberty tops FGCU in ASUN opener | LU Sports | newsadvance.com" href="http://www.newsadvance.com/search/?f=rss&amp;t=article&amp;c=sports/college/liberty_university&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.newsadvance.com/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.newsadvance.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script>
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             $('.new-search #site-search-490504-btn span').html('<i class="fa fa-search" aria-hidden="true"></i>');
             $("#site-search-490504-term").attr("placeholder", "SEARCH").val("").focus().blur();
             $('.navbar-static #main-nav-right-nav_menu .dropdown .dropdown-toggle').append('<i class="fa fa-caret-down" aria-hidden="true"></i>');
              //$("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.newsadvance.com/all_access'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='http://subscribe3.gatewayva.com/authenticate.htm?p_publication=1200'>here</a>.</p>");  
             //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.newsadvance.com/all_access'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='http://subscribe3.gatewayva.com/authenticate.htm?p_publication=1200'>here</a>.</p>");  
         }); 
    </script>
    
    
     
     <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
     <!-- Per BMT-6423 by RMD -->
     
 
        <script>  
            $(window).load(function() {
                var href = $('div.user-signup a').attr('href');
                myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
                $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);  
            });  
        </script>  
             
        
<!-- For BMT-6858 by rmck -->        
<meta property="fb:pages" content="132498600522" /> 
<meta property="fb:pages" content="101615038550" /> 
<meta property="fb:pages" content="426135597517496" /> 
<meta property="fb:pages" content="745525388803095" /> 

<!-- For BMT-7029 by rmck -->        
<meta property="fb:pages" content="108195852548706"> 
<meta property="fb:pages" content="225262260886521"> 
<meta property="fb:pages" content="220381134821191"> 
<meta property="fb:pages" content="269758873209926"> 

    
          
    


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-64e72a59-3aa5-5b15-b231-fa3cc28890d5 section-sportssection-collegesection-liberty-university type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newsadvance.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=293" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-38689416-1","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":"liberty_university","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"newsadvance.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college,liberty_university","weather_temp":46,"weather_conditions":"Rain Shower","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"64e72a59-3aa5-5b15-b231-fa3cc28890d5","asset_headline":"Homesley takes over in second half as Liberty tops FGCU in ASUN opener","asset_byline":"From staff reports","asset_pub_date":"01\/02\/2020","asset_pub_time":"7:27 pm","asset_canonical":"https:\/\/www.newsadvance.com\/sports\/college\/liberty_university\/homesley-takes-over-in-second-half-as-liberty-tops-fgcu\/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html","asset_content_length":2186,"asset_related_length":0,"asset_tag_1":"caleb homesley","asset_tag_2":"second half","asset_tag_3":"assist","asset_tag_4":"sport","asset_tag_5":"basketball","asset_tag_6":"rebound","asset_tag_7":"lead","asset_tag_8":"myo baxter-bell","asset_tag_9":"flame"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_jo57njn7yabrl4ibir6k7iu2vy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading.

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.newsadvance.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.newsadvance.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.newsadvance.com%252Fsports%252Fcollege%252Fliberty_university%252Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%252Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.newsadvance.com/users/login/?referer_url=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html">Log In</a>
                    </div>
                    <div class="row logged-in">
                        <a class="btn btn-default" href="https://www.newsadvance.com/users/admin/service/purchase/?serviceid=2501&referer_url=https%253A%252F%252Fwww.newsadvance.com%252Fsports%252Fcollege%252Fliberty_university%252Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%252Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html">Get Started
</a>
                    </div>
                </div>
                
                
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading.
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        </template>
    
    <template class="template meter access" data-count="10" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article.</strong> We offer readers 10 free articles every 30 days, and you have 0 remaining. Want more?  Support local journalism and subscribe today with our special <strong><a href="https://checkout.newsadvance.com/">low introductory rate of $2.95/month.</a></strong></p>
    
    </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article.</strong> We offer readers 10 free articles every 30 days, and you have 0 remaining. Want more?  Support local journalism and subscribe today with our special <strong><a href="https://checkout.newsadvance.com/">low introductory rate of $2.95/month.</a></strong></p>
       </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="9" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article.</strong> We offer readers 10 free articles every 30 days, and you have <span class="remaining"></span> remaining. Want more?  Support local journalism and subscribe today with our special <strong><a href="https://checkout.newsadvance.com/">low introductory rate of $2.95/month.</a></strong></p>
    </div>

</template>
    
    <template class="template meter access" data-count="8" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article.</strong> We offer readers 10 free articles every 30 days, and you have <span class="remaining"></span> remaining. Want more?  Support local journalism and subscribe today with our special <strong><a href="https://checkout.newsadvance.com/">low introductory rate of $2.95/month.</a></strong></p>
    </div>

</template>

    <template class="template meter access" data-count="9">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article.</strong> We offer readers 10 free articles every 30 days, and you have <span class="remaining"></span> remaining. Want more?  Support local journalism and subscribe today with our special <strong><a href="https://checkout.newsadvance.com/">low introductory rate of $2.95/month.</a></strong></p>
    </div>

</template>
    
    <template class="template meter access" data-count="8">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article.</strong> We offer readers 10 free articles every 30 days, and you have <span class="remaining"></span> remaining. Want more?  Support local journalism and subscribe today with our special <strong><a href="https://checkout.newsadvance.com/">low introductory rate of $2.95/month.</a></strong></p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please purchase a subscription to continue reading.
</p>
                            <p>
If you are a current subscriber please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe.
</p>
                        </div>
                        
                         <div class="logged-in">
                            <p>A subscription is required to continue reading.
</p>
                            <p>
If you are a current subscriber please click Get Started to activate your digital access. If not we ask that you purchase a subscription to continue reading.
</p>
                        </div>

                        
                        
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.newsadvance.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.newsadvance.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.newsadvance.com%252Fsports%252Fcollege%252Fliberty_university%252Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%252Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.newsadvance.com/users/login/?referer_url=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.newsadvance.com/users/admin/service/purchase/?serviceid=2501&referer_url=https%253A%252F%252Fwww.newsadvance.com%252Fsports%252Fcollege%252Fliberty_university%252Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%252Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html" style="margin-right: 10px;">Get Started
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2480);
                
                bloxServiceIDs.push(1864);
                
                bloxServiceIDs.push(1125);
                
                bloxServiceIDs.push(2501);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-752083" class="tncms-block site-brand-mark"><section id="block-752083" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/313936a4-4026-11e9-b3d0-d3d63f8a4306.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-752141" class="tncms-block site-follow-us"><div class="follow-links-752141 default">
    
    <section id="block-752141" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsadvance" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/newsadvance" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://itunes.apple.com/sn/app/lynchburg-news-advance/id1046112302?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_90d668b2ee3a0975df39f54a3f466090&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5kb2FwcHMuYW5kcm9pZC5tbG4uTUxOXzkwZDY2OGIyZWUzYTA5NzVkZjM5ZjU0YTNmNDY2MDkwIl0." title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsadvance.com",
  "sameAs" : ["https://www.facebook.com/newsadvance","https://www.twitter.com/newsadvance","/newsletters","https://itunes.apple.com/sn/app/lynchburg-news-advance/id1046112302?mt=8","https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_90d668b2ee3a0975df39f54a3f466090&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5kb2FwcHMuYW5kcm9pZC5tbG4uTUxOXzkwZDY2OGIyZWUzYTA5NzVkZjM5ZjU0YTNmNDY2MDkwIl0.","https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-752344" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.newsadvance.com/">Subscribe</a></div></div><div id="tncms-block-748053" class="tncms-block"><div id="user-controls-748053" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.newsadvance.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.newsadvance.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.newsadvance.com%252Fsports%252Fcollege%252Fliberty_university%252Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%252Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.newsadvance.com/users/login/?referer_url=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newsadvance.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-748053').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newsadvance.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newsadvance.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newsadvance.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-748053').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsadvance.com/users/logout/" id="user-logout-form-748053"><input type="hidden" name="referer_url" value="https://www.newsadvance.com/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-and-region">State and Region</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/local/liberty-university"  class="nav-link tnt-section-liberty-university">Liberty University</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/liberty_university/"  class="nav-link tnt-section-lu-sports">LU Sports</a>
                                </li><li>
                                    <a href="/sports/college/cavaliers/"  class="nav-link tnt-section-uva">UVA</a>
                                </li><li>
                                    <a href="/sports/college/hokies/"  class="nav-link tnt-section-virginia-tech">Virginia Tech</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-the-burg">The Burg</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/entertainment/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sponsoredcontent/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/welcome_home/"  class="nav-link tnt-section-welcome-home">Welcome Home</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/special_publications/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-properties">Our Properties</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/new_era_progress/"  class="nav-link tnt-section-new-era-progress">New Era Progress</a>
                                </li><li>
                                    <a href="/nelson_county_times/"  class="nav-link tnt-section-nelson-county-times">Nelson County Times</a>
                                </li><li>
                                    <a href="/"  class="nav-link tnt-section-the-news-advance">The News & Advance</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.newsadvance.com/lynchburg-adportal/classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/findit/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="http://www.scoreyourdeal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://newsadvance.com/jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.newsadvance.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.newsadvance.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="https://myaccount.newsadvance.com/Payment"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-payment">Make A Payment</a>
                                </li><li>
                                    <a href="https://myaccount.newsadvance.com/Vacation"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-stop">Vacation Stop</a>
                                </li><li>
                                    <a href="https://myaccount.newsadvance.com/Complaint"  target="_blank" rel="noopener" class="nav-link tnt-section-report-a-delivery-issue">Report a Delivery Issue</a>
                                </li><li>
                                    <a href="https://myaccount.newsadvance.com/ChangeAddress/Delivery"  target="_blank" rel="noopener" class="nav-link tnt-section-change-delivery-address">Change Delivery Address</a>
                                </li><li>
                                    <a href="https://myaccount.newsadvance.com/EZPay"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-easy-pay">Manage Easy Pay</a>
                                </li><li>
                                    <a href="https://myaccount.newsadvance.com/ShareSubscription"  target="_blank" rel="noopener" class="nav-link tnt-section-share-access">Share Access</a>
                                </li><li>
                                    <a href="https://myaccount.newsadvance.com/ChangeAddress/Billing"  target="_blank" rel="noopener" class="nav-link tnt-section-change-billing-address">Change Billing Address</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-752077" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-752077"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-752342" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-754385" class="tncms-block center-image"><div id="site-logo-754385" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/c30607e6-61e7-11e9-9c84-1734c8c96b11.png?resize=200%2C36" 
            srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/c30607e6-61e7-11e9-9c84-1734c8c96b11.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/c30607e6-61e7-11e9-9c84-1734c8c96b11.png?resize=300%2C54 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/c30607e6-61e7-11e9-9c84-1734c8c96b11.png?resize=400%2C72 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/c30607e6-61e7-11e9-9c84-1734c8c96b11.png?resize=540%2C97 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/c30607e6-61e7-11e9-9c84-1734c8c96b11.png?resize=750%2C135 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/c30607e6-61e7-11e9-9c84-1734c8c96b11.png?resize=1200%2C215 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/c30607e6-61e7-11e9-9c84-1734c8c96b11.png?resize=1700%2C305 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773719" class="tncms-block"><a href="https://checkout.newsadvance.com/" id="bh-flyover-button-btn-773719" class="navbar-btn btn-subscribe">Subscribe</a>
<style>
    #bh-flyover-button-btn-773719 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-773719 div.popover-content h3 {
    	color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<script>
    jQuery(document).ready(function($) {
        if (__tnt.user.services) {
            $('#bh-flyover-button-btn-773719').attr('href', 'https://checkout.newsadvance.com/').html('Subscribe');
        } else {
           var bSubOfferLoaded = Cookies.get('bh-flyover-ck');
           if ( !bSubOfferLoaded ) {
               var sButtonText = 'Sale! $1 for 8 weeks';
               var sButtonHref = 'https://checkout.newsadvance.com?g2i_source=bannerbutton&g2i_medium=onsite&g2i_campaign=subs2020';
               var sMemberBtnHtml = '<div class="text-center"><h3>Support local news and your community for one low price.</h3>'+
                                '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                                '</div>';
               $('#bh-flyover-button-btn-773719').popover({
                    container: '#bh-flyover-button-btn-773719',
                    placement: 'bottom',
                    content: sMemberBtnHtml,
                    trigger: 'focus',
                    html: true,
                    delay: { 'show': 500 }
                });
    
                $('#bh-flyover-button-btn-773719').popover('show');
                Cookies.set('bh-flyover-ck', 'true', { path: '/', expires: 1 });
     
                $('#main-page-container').click(function(){
                    $('#bh-flyover-button-btn-773719').popover('hide');
                });
           }
        }
        $('#bh-flyover-button-nav-773719').show();
    });
</script>
</div><div id="tncms-block-748040" class="tncms-block pull-right"><ul id="site-search-748040-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-748040" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-748040-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-748040-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-748040-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-748040').submit();
        return false;
    });

    $('#site-search-748040').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-748040 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-748040 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-748040-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-752079" class="tncms-block"><div id="user-controls-752079" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.newsadvance.com/users/login/?referer_url=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.newsadvance.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.newsadvance.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.newsadvance.com%252Fsports%252Fcollege%252Fliberty_university%252Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%252Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newsadvance.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newsadvance.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newsadvance.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-752079').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsadvance.com/users/logout/" id="user-logout-form-752079"><input type="hidden" name="referer_url" value="https://www.newsadvance.com/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808799" class="tncms-block"><div id="notification-button-808799" class="notification-button pull-right" data-control="notification" data-id="808799" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-748042" class="tncms-block"><div id="weather-748042" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=24501" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-748042 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lynchburg, VA
                                
                                 <small>(24501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with periods of rain. Low 44F. Winds SSW at 5 to 10 mph. Chance of rain 100%. Rainfall near a half an inch..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with periods of rain. Low 44F. Winds SSW at 5 to 10 mph. Chance of rain 100%. Rainfall near a half an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 2, 2020 @ 10:05 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=24501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #17204C">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homesley%20takes%20over%20in%20second%20half%20as%20Liberty%20tops%20FGCU%20in%20ASUN%20opener&via=newsadvance&url=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.newsadvance.com/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsadvance.com/tncms/asset/editorial/64e72a59-3aa5-5b15-b231-fa3cc28890d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsadvance.com%5D%20Homesley%20takes%20over%20in%20second%20half%20as%20Liberty%20tops%20FGCU%20in%20ASUN%20opener&body=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-752113" class="tncms-block"><section id="block-752113" class="block emphasis-h3 light  " ><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-752113" class="breaking-title text-center light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-752113" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-752113-a2b08953-5bcd-53c0-a619-c49a9125f0b4" class="clearfix card summary light  tnt-section-news tnt-sub-section-world">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/amid-tensions-with-us-an-iran-general-is-killed-/article_a2b08953-5bcd-53c0-a619-c49a9125f0b4.html" class="tnt-asset-link">
        

        
            Amid tensions with US, an Iran general is killed -- at Iraq's main airport. What's going on?</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-752379" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-78e75f74-86e8-5598-923c-81b9153c219a" class="modal fullscreen in modal-image image-mugshot modal-78e75f74-86e8-5598-923c-81b9153c219a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg?resize=400%2C400 400w"
                    sizes="100vw"
                    width="400"
                    height="400"
                    alt="Liberty University orb"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-78e75f74-86e8-5598-923c-81b9153c219a" data-target=".caption-inner-modal-image-78e75f74-86e8-5598-923c-81b9153c219a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-78e75f74-86e8-5598-923c-81b9153c219a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsadvance.com%2Fliberty-university-orb%2Fimage_78e75f74-86e8-5598-923c-81b9153c219a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/liberty-university-orb/image_78e75f74-86e8-5598-923c-81b9153c219a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78e75f74-86e8-5598-923c-81b9153c219a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Liberty%20University%20orb&via=newsadvance&url=https%3A%2F%2Fwww.newsadvance.com%2Fliberty-university-orb%2Fimage_78e75f74-86e8-5598-923c-81b9153c219a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/liberty-university-orb/image_78e75f74-86e8-5598-923c-81b9153c219a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78e75f74-86e8-5598-923c-81b9153c219a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.newsadvance.com/liberty-university-orb/image_78e75f74-86e8-5598-923c-81b9153c219a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/liberty-university-orb/image_78e75f74-86e8-5598-923c-81b9153c219a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78e75f74-86e8-5598-923c-81b9153c219a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsadvance.com/tncms/asset/editorial/78e75f74-86e8-5598-923c-81b9153c219a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78e75f74-86e8-5598-923c-81b9153c219a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsadvance.com%5D%20Liberty%20University%20orb&body=https%3A%2F%2Fwww.newsadvance.com%2Fliberty-university-orb%2Fimage_78e75f74-86e8-5598-923c-81b9153c219a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78e75f74-86e8-5598-923c-81b9153c219a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/liberty-university-orb/image_78e75f74-86e8-5598-923c-81b9153c219a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78e75f74-86e8-5598-923c-81b9153c219a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78e75f74-86e8-5598-923c-81b9153c219a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78e75f74-86e8-5598-923c-81b9153c219a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78e75f74-86e8-5598-923c-81b9153c219a" class="save-list-78e75f74-86e8-5598-923c-81b9153c219a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78e75f74-86e8-5598-923c-81b9153c219a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-78e75f74-86e8-5598-923c-81b9153c219a img { max-height: 400px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-64e72a59-3aa5-5b15-b231-fa3cc28890d5" class="asset article-default"  data-url="https://www.newsadvance.com/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg?crop=400%2C225%2C0%2C87&resize=400%2C225&order=crop%2Cresize">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="225">
        </div>
        <meta itemprop="name" content="newsadvance.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newsadvance.com/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Homesley takes over in second half as Liberty tops FGCU in ASUN opener
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">From staff reports</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-02T19:27:00-05:00" class="tnt-date asset-date text-muted">
            Jan 2, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-02T19:27:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-02T19:27:00-05:00">
    <meta itemprop="datePublished" content="2020-01-02T19:27:00-05:00">
    <meta itemprop="dateModified" content="2020-01-02T19:27:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homesley%20takes%20over%20in%20second%20half%20as%20Liberty%20tops%20FGCU%20in%20ASUN%20opener&via=newsadvance&url=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.newsadvance.com/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsadvance.com/tncms/asset/editorial/64e72a59-3aa5-5b15-b231-fa3cc28890d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsadvance.com%5D%20Homesley%20takes%20over%20in%20second%20half%20as%20Liberty%20tops%20FGCU%20in%20ASUN%20opener&body=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-78e75f74-86e8-5598-923c-81b9153c219a" data-toggle="modal" data-instance="#gallery-items-64e72a59-3aa5-5b15-b231-fa3cc28890d5-photo-modal" data-target="#photo-carousel-64e72a59-3aa5-5b15-b231-fa3cc28890d5">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-square">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Liberty University orb"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg?resize=400%2C400 400w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="64e72a59-3aa5-5b15-b231-fa3cc28890d5">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homesley%20takes%20over%20in%20second%20half%20as%20Liberty%20tops%20FGCU%20in%20ASUN%20opener&via=newsadvance&url=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.newsadvance.com/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsadvance.com/tncms/asset/editorial/64e72a59-3aa5-5b15-b231-fa3cc28890d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsadvance.com%5D%20Homesley%20takes%20over%20in%20second%20half%20as%20Liberty%20tops%20FGCU%20in%20ASUN%20opener&body=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-64e72a59-3aa5-5b15-b231-fa3cc28890d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="64e72a59-3aa5-5b15-b231-fa3cc28890d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="64e72a59-3aa5-5b15-b231-fa3cc28890d5" class="save-list-64e72a59-3aa5-5b15-b231-fa3cc28890d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64e72a59-3aa5-5b15-b231-fa3cc28890d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>From staff reports</p></div><div class="subscriber-preview"><p>In Fort Myers, Florida, when Liberty needed a basket to quell a Florida Gulf Coast run in the second half, Caleb Homesley delivered.</p></div><div class="subscriber-only"><p>He opened the half strong and finished the game the same way.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Homesley scored 15 of his game-high 24 points in the second half to pace the Flames in a 59-46 victory over the Eagles early Thursday evening at Alico Arena.</p></div><div class="subscriber-only"><p>The Flames (15-1, 1-0 ASUN Conference) won a nation’s-best ninth road game of the season by building a 20-point lead midway through the second half and limiting the Eagles (3-13, 0-1) to 21.7% shooting in the opening 20 minutes.</p></div><div class="subscriber-only"><p>“We were just relentless,” said Homesley, who shot 6 of 8 from the field in the second half and finished the game shooting 10 of 14 to go with six rebounds and two assists.</p></div><div class="subscriber-only"><p>Homesley scored nine of the Flames’ first 11 points of the second half to give Liberty a 41-21 lead with 13:25 remaining.</p></div><div class="subscriber-only"><p>“Caleb was really good, especially on the offensive end,” Flames coach Ritchie McKay said.</p></div><div class="subscriber-only"><p>FGCU went on a 14-4 run spanning nearly five minutes to cut the deficit to 45-35 on Caleb Catto’s layup, but Homesley and Myo Baxter-Bell took over by scoring eight straight points in a four-minute span to help the Flames maintain a double-digit lead for the remainder of the game.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>“I thought we had a next-play mentality,” Homesley said.</p></div><div class="subscriber-only"><p>Scottie James scored 10 points and added two rebounds and three assists. Elijah Cuffee had seven points, and Baxter-Bell finished with four points, three rebounds and a game-high four assists.</p></div><div class="subscriber-only"><p>Sam Gagliardi led FGCU with 14 points on 4-of-6 shooting from 3-point range.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Jalen Warren added 12 points as the Eagles shot 64.7% in the second half.</p></div><div class="subscriber-only"><p>The Flames flexed their muscles in the opening 20 minutes by limiting the Eagles to 5-of-23 shooting to build a 30-16 halftime lead.</p></div><div class="subscriber-only"><p>LU forced FGCU to settle for contested jumpers as the Eagles made only two 3-pointers in the opening 20 minutes.</p></div><div class="subscriber-only"><p>Liberty, meanwhile, used crisp ball movement to finish with eight assists on 13-of-24 shooting in the first half.</p></div><div class="subscriber-only"><p>The Flames shot 53.2% for the game.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-796850" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Liberty Sports newsletter sign-up</h1></div>
    <form class="wc-form" id="newsletter_sports" action="https://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
        <input type="hidden" name="custom_source" value="Liberty Sports Newsletter Signup"><input type="hidden" name="goto" value="https://www.newsadvance.com/app/email-signup/thank-you.html"><input type="hidden" name="errors_to" value="https://www.newsadvance.com/app/email-signup/error.html"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="C2F278094FACCEA6A319606961964EFA"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homesley%20takes%20over%20in%20second%20half%20as%20Liberty%20tops%20FGCU%20in%20ASUN%20opener&via=newsadvance&url=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.newsadvance.com/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsadvance.com/tncms/asset/editorial/64e72a59-3aa5-5b15-b231-fa3cc28890d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnewsadvance.com%5D%20Homesley%20takes%20over%20in%20second%20half%20as%20Liberty%20tops%20FGCU%20in%20ASUN%20opener&body=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e72a59-3aa5-5b15-b231-fa3cc28890d5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-64e72a59-3aa5-5b15-b231-fa3cc28890d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="64e72a59-3aa5-5b15-b231-fa3cc28890d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="64e72a59-3aa5-5b15-b231-fa3cc28890d5" class="save-list-64e72a59-3aa5-5b15-b231-fa3cc28890d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64e72a59-3aa5-5b15-b231-fa3cc28890d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-78e75f74-86e8-5598-923c-81b9153c219a">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-square">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Liberty University orb"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/7/8e/78e75f74-86e8-5598-923c-81b9153c219a/5d5f3dd9bcb1c.image.jpg?resize=400%2C400 400w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22caleb%20homesley%22#tncms-source=keyword" class="tag-caleb-homesley label label-default" data-tncms-track-dmp='search: caleb-homesley'>Caleb Homesley</a>
            </li> <li>
                <a href="/search/?k=%22second%20half%22#tncms-source=keyword" class="tag-second-half label label-default" data-tncms-track-dmp='search: second-half'>Second Half</a>
            </li> <li>
                <a href="/search/?k=%22assist%22#tncms-source=keyword" class="tag-assist label label-default" data-tncms-track-dmp='search: assist'>Assist</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22rebound%22#tncms-source=keyword" class="tag-rebound label label-default" data-tncms-track-dmp='search: rebound'>Rebound</a>
            </li> <li>
                <a href="/search/?k=%22lead%22#tncms-source=keyword" class="tag-lead label label-default" data-tncms-track-dmp='search: lead'>Lead</a>
            </li> <li>
                <a href="/search/?k=%22myo%20baxter-bell%22#tncms-source=keyword" class="tag-myo-baxter-bell label label-default" data-tncms-track-dmp='search: myo-baxter-bell'>Myo Baxter-bell</a>
            </li> <li>
                <a href="/search/?k=%22flame%22#tncms-source=keyword" class="tag-flame label label-default" data-tncms-track-dmp='search: flame'>Flame</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-747299" class="tncms-block panel panel-body panel-default lotame"><section id="block-747299" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-747299 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-747299" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-747299" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="64e72a59-3aa5-5b15-b231-fa3cc28890d5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="64e72a59-3aa5-5b15-b231-fa3cc28890d5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fa fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.newsadvance.com/users/login/?referer_url=https%3A%2F%2Fwww.newsadvance.com%2Fsports%2Fcollege%2Fliberty_university%2Fhomesley-takes-over-in-second-half-as-liberty-tops-fgcu%2Farticle_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-814514" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-814514" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-814515" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-814515" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-752378" class="tncms-block single_column"><section id="block-752378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-752378 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high_school/sophomore-qb-tre-lawing-serves-raiders-heart-in-march-to/article_6f3f9949-3da9-5481-b148-5d21cdbd7b01.html" class="tnt-asset-link">
        

        
            Sophomore QB Tre Lawing serves Raiders' heart in march to Saturday's state title game</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high_school/senior-tyler-gilliam-in-his-first-season-playing-football-for/article_ce941a38-c4c5-504f-80d1-2497bff0b446.html" class="tnt-asset-link">
        

        
            Senior Tyler Gilliam, in his first season playing football for Appomattox, is all-around threat for Raiders</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/college/hokies/virginia-tech-looks-to-signing-class-for-help-reshaping-two/article_1eac9dfb-e8c7-5eb3-8159-fce33d2bd7dd.html" class="tnt-asset-link">
        

        
            Virginia Tech looks to 2020 signing class for help reshaping two key position groups</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/college/cavaliers/uva-men-s-soccer-in-the-cavs-goal-it-s/article_fc1aa372-a1ae-53f3-9f5d-25614c8fffce.html" class="tnt-asset-link">
        

        
            UVa men's soccer: In the Cavs' goal, it's a one-man show</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/college/hokies/full-list-of-virginia-tech-s-signees/article_c60e491d-edac-5521-b226-ba49bc3dda1e.html" class="tnt-asset-link">
        

        
            Full list of Virginia Tech's 2020 signees</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-752353" class="tncms-block"><section id="block-752353" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-752353-196c6546-a192-11e9-9c0b-33bd59fc5549" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-196c6546-a192-11e9-9c0b-33bd59fc5549 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.newsadvance.com/special_eeditions/athletic_awards/page-m/page_e7db7060-6746-51ee-9898-ee213201c9c1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Athletic Awards 2018-2019"
                            class="img-responsive lazyload full"
                            width="610"
                            height="343"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/1/96/196c6546-a192-11e9-9c0b-33bd59fc5549/5d235cb7e5e13.preview.jpg?crop=610%2C343%2C24%2C408&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/1/96/196c6546-a192-11e9-9c0b-33bd59fc5549/5d235cb7e5e13.preview.jpg?crop=610%2C343%2C24%2C408&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/1/96/196c6546-a192-11e9-9c0b-33bd59fc5549/5d235cb7e5e13.preview.jpg?crop=610%2C343%2C24%2C408&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/1/96/196c6546-a192-11e9-9c0b-33bd59fc5549/5d235cb7e5e13.preview.jpg?crop=610%2C343%2C24%2C408&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/1/96/196c6546-a192-11e9-9c0b-33bd59fc5549/5d235cb7e5e13.preview.jpg?crop=610%2C343%2C24%2C408&resize=610%2C343&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.newsadvance.com/special_eeditions/athletic_awards/page-m/page_e7db7060-6746-51ee-9898-ee213201c9c1.html" class="tnt-asset-link">
        

        
            Athletic Awards 2018-2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-752353-3a27138e-6845-11e9-984d-43684f96f60b" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3a27138e-6845-11e9-984d-43684f96f60b media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.newsadvance.com/findit/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Find It Business Directory"
                            class="img-responsive lazyload full"
                            width="258"
                            height="145"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/a2/3a27138e-6845-11e9-984d-43684f96f60b/5cc341b98c5d1.preview.jpg?crop=258%2C145%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/3/a2/3a27138e-6845-11e9-984d-43684f96f60b/5cc341b98c5d1.preview.jpg?crop=258%2C145%2C0%2C0&resize=258%2C145&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.newsadvance.com/findit/" class="tnt-asset-link">
        

        
            Find It Business Directory</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-752353-1c11deba-61f6-11e9-be21-af2f345ca4c7" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1c11deba-61f6-11e9-be21-af2f345ca4c7 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.newsadvance.com/discover" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Discover Central Virginia"
                            class="img-responsive lazyload full"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/1/c1/1c11deba-61f6-11e9-be21-af2f345ca4c7/5cb8a4ca5dddd.preview.jpg?crop=640%2C360%2C0%2C226&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/1/c1/1c11deba-61f6-11e9-be21-af2f345ca4c7/5cb8a4ca5dddd.preview.jpg?crop=640%2C360%2C0%2C226&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/1/c1/1c11deba-61f6-11e9-be21-af2f345ca4c7/5cb8a4ca5dddd.preview.jpg?crop=640%2C360%2C0%2C226&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/1/c1/1c11deba-61f6-11e9-be21-af2f345ca4c7/5cb8a4ca5dddd.preview.jpg?crop=640%2C360%2C0%2C226&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/1/c1/1c11deba-61f6-11e9-be21-af2f345ca4c7/5cb8a4ca5dddd.preview.jpg?crop=640%2C360%2C0%2C226&resize=640%2C360&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.newsadvance.com/discover" class="tnt-asset-link">
        

        
            Discover Central Virginia</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-752353-b0368ca8-0829-11e8-a49b-ffe508f38a92" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b0368ca8-0829-11e8-a49b-ffe508f38a92 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.newsadvance.com/subscribe" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="All Access"
                            class="img-responsive lazyload full"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/03/b0368ca8-0829-11e8-a49b-ffe508f38a92/5bfbcd1b3f6d3.preview.jpg?crop=300%2C169%2C0%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/editorial/b/03/b0368ca8-0829-11e8-a49b-ffe508f38a92/5bfbcd1b3f6d3.preview.jpg?crop=300%2C169%2C0%2C40&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.newsadvance.com/subscribe" class="tnt-asset-link">
        

        
            All Access</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-752220" class="tncms-block lee-track-local-offers"><section id="block-752220" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/findit/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-752220 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-93a97c06-2377-5f4c-9322-338f754719b2" class="clearfix card summary has-image" data-track-object='{"title":"Pressure Washing","url":"/classifieds/service/cleaning/exterior/pressure-washing/ad_93a97c06-2377-5f4c-9322-338f754719b2.html","uuid":"93a97c06-2377-5f4c-9322-338f754719b2","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/93a97c06-2377-5f4c-9322-338f754719b2">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-93a97c06-2377-5f4c-9322-338f754719b2 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/cleaning/exterior/pressure-washing/ad_93a97c06-2377-5f4c-9322-338f754719b2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pressure Washing"
                            class="img-responsive lazyload full"
                            width="176"
                            height="99"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/assets/v3/classifieds/8/f0/8f03bf78-a6da-595a-9ce3-0c604099073f/5df1ad459f62f.image.jpg?crop=176%2C99%2C92%2C0&resize=176%2C99&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/cleaning/exterior/pressure-washing/ad_93a97c06-2377-5f4c-9322-338f754719b2.html" class="tnt-asset-link">
        

        
            Pressure Washing</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Affordable Multi-Surface Exterior Cleaning!Residential and Commercial Services. Our services include:-Hot/Cold Pressure Washing-Soft Washing-Graffiti/Gum Removal-Roof Cleaning-Gutter Cleaning/Brighteningand much more! (434) 420-5677www.martinva.netLicensed and Insured </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-752447" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-747308" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-big-ad-bottomer, Right2" id="ad-747308" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.newsadvance.com/tncms/search/mlt/?origin=64e72a59-3aa5-5b15-b231-fa3cc28890d5&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/newsadvance/sports/college/liberty_university" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-754558" class="tncms-block"><div id="site-logo-754558" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/72bc1c44-403b-11e9-8bfb-bb06f7233756.png?resize=200%2C36" 
            srcset="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/72bc1c44-403b-11e9-8bfb-bb06f7233756.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/72bc1c44-403b-11e9-8bfb-bb06f7233756.png?resize=300%2C54 300w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/72bc1c44-403b-11e9-8bfb-bb06f7233756.png?resize=400%2C72 400w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/72bc1c44-403b-11e9-8bfb-bb06f7233756.png?resize=540%2C97 540w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/72bc1c44-403b-11e9-8bfb-bb06f7233756.png?resize=750%2C135 750w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/72bc1c44-403b-11e9-8bfb-bb06f7233756.png?resize=1200%2C215 1200w, https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/custom/image/72bc1c44-403b-11e9-8bfb-bb06f7233756.png?resize=1700%2C305 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-754559" class="tncms-block text-center padding-bottom"><div class="follow-links-754559 default">
    
    <section id="block-754559" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsadvance" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/newsadvance" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/sn/app/lynchburg-news-advance/id1046112302?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_90d668b2ee3a0975df39f54a3f466090&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5kb2FwcHMuYW5kcm9pZC5tbG4uTUxOXzkwZDY2OGIyZWUzYTA5NzVkZjM5ZjU0YTNmNDY2MDkwIl0." title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsadvance.com",
  "sameAs" : ["https://www.facebook.com/newsadvance","https://www.twitter.com/newsadvance","https://itunes.apple.com/sn/app/lynchburg-news-advance/id1046112302?mt=8","https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_90d668b2ee3a0975df39f54a3f466090&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5kb2FwcHMuYW5kcm9pZC5tbG4uTUxOXzkwZDY2OGIyZWUzYTA5NzVkZjM5ZjU0YTNmNDY2MDkwIl0.","https://www.amazon.com/The-News-Advance-Lynchburg-VA/dp/B075KPL8Y7/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1514389237&sr=1-1&keywords=The+News+%26+Advance"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-754566" class="tncms-block hidden-xs"><section id="block-754566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754566 ">
        <div class="block-title-inner">
            <h4>
                
                Products &amp; Features
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.newsadvance.com/site/forms/online_services/classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-score-your-deal"  href="http://scoreyourdeal.com/deal/lynchburg"  target="_blank" rel="noopener">
                    <span class="nav-label">Score Your Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://usr55.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-747475" class="tncms-block hidden-xs"><section id="block-747475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-747475 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.newsadvance.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/personnel.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="http://subscribe3.gatewayva.com/authenticate.htm?p_publication=1200"  target="_blank" rel="noopener">
                    <span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-747476" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: arial !important;}
    div.bh-custom-footer > span > a {color: #333333 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Newsadvance.com, Lynchburg, VA &copy;2020 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.newsadvance.com' + obj.url;
                            var urlref = 'https://www.newsadvance.com/sports/college/liberty_university/homesley-takes-over-in-second-half-as-liberty-tops-fgcu/article_64e72a59-3aa5-5b15-b231-fa3cc28890d5.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="newsadvance.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newsadvance.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1576220810"></script></body>
</html>